summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index e18081a..181ff78 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -12,3 +12,6 @@ target_link_libraries(kmsview kms++ kmstest ${LIBDRM_LIBRARIES})
add_executable (kmsprint kmsprint.cpp)
target_link_libraries(kmsprint kms++ kmstest ${LIBDRM_LIBRARIES})
+
+add_executable (fbtestpat fbtestpat.cpp)
+target_link_libraries(fbtestpat kmstest)