summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-02-07 10:29:20 +0200
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-02-07 10:29:29 +0200
commit06d7074474af00ed4b697318dbc526847744365c (patch)
tree48c95cebe74648ce90cb2ab2f57aaeafa07f4f44 /tests/CMakeLists.txt
parent86186b1cbbd531843b13f592924da0e774149f29 (diff)
add fbtestpat
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index e18081a..181ff78 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -12,3 +12,6 @@ target_link_libraries(kmsview kms++ kmstest ${LIBDRM_LIBRARIES})
add_executable (kmsprint kmsprint.cpp)
target_link_libraries(kmsprint kms++ kmstest ${LIBDRM_LIBRARIES})
+
+add_executable (fbtestpat fbtestpat.cpp)
+target_link_libraries(fbtestpat kmstest)