summaryrefslogtreecommitdiff
path: root/tests/proptest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/proptest/Makefile.am')
-rw-r--r--tests/proptest/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/proptest/Makefile.am b/tests/proptest/Makefile.am
new file mode 100644
index 00000000..f81a3c00
--- /dev/null
+++ b/tests/proptest/Makefile.am
@@ -0,0 +1,11 @@
+AM_CFLAGS = \
+ -I$(top_srcdir)/include/drm \
+ -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ proptest
+
+proptest_SOURCES = \
+ proptest.c
+proptest_LDADD = \
+ $(top_builddir)/libdrm.la