summaryrefslogtreecommitdiff
path: root/tests/proptest/Makefile.am
diff options
context:
space:
mode:
authorPaulo Zanoni <paulo.r.zanoni@intel.com>2012-05-15 18:38:30 -0300
committerRob Clark <robclark@freedesktop.org>2014-11-24 19:51:59 -0500
commit8f66c98818102b95c28320b9ed7b5e05fd4efa00 (patch)
treee28409aa578e02b6484852854e1009522680a7df /tests/proptest/Makefile.am
parent1fec623b029747fa811fab9b52effd8993fc605b (diff)
tests: add proptest
A small program that allows us to see and modify properties. Signed-off-by: Paulo Zanoni <paulo.r.zanoni@intel.com> Signed-off-by: Rob Clark <robclark@freedesktop.org>
Diffstat (limited to 'tests/proptest/Makefile.am')
-rw-r--r--tests/proptest/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/proptest/Makefile.am b/tests/proptest/Makefile.am
new file mode 100644
index 00000000..f81a3c00
--- /dev/null
+++ b/tests/proptest/Makefile.am
@@ -0,0 +1,11 @@
+AM_CFLAGS = \
+ -I$(top_srcdir)/include/drm \
+ -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ proptest
+
+proptest_SOURCES = \
+ proptest.c
+proptest_LDADD = \
+ $(top_builddir)/libdrm.la