summaryrefslogtreecommitdiff
path: root/testpat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testpat/CMakeLists.txt')
-rw-r--r--testpat/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/testpat/CMakeLists.txt b/testpat/CMakeLists.txt
new file mode 100644
index 0000000..aed4371
--- /dev/null
+++ b/testpat/CMakeLists.txt
@@ -0,0 +1,6 @@
+include_directories(${LIBDRM_INCLUDE_DIRS})
+link_directories(${LIBDRM_LIBRARY_DIRS})
+
+add_executable (testpat testpat.cpp)
+
+target_link_libraries(testpat kms++ ${LIBDRM_LIBRARIES})