summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 4b1f3ea..1a0738a 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -21,7 +21,7 @@ swig_link_libraries(pykms kms++ kmstest ${LIBDRM_LIBRARIES} ${PYTHON_LIBRARIES})
# We get some "maybe-uninitialized" warnings from the generated code. I hope they are harmless.
set_source_files_properties(${swig_generated_file_fullname} PROPERTIES COMPILE_FLAGS "-Wno-maybe-uninitialized")
-add_custom_target(pyextras SOURCES test.py functest.py db.py)
+add_custom_target(pyextras SOURCES test.py functest.py db.py iact.py)
add_test(NAME pytest COMMAND "${CMAKE_CURRENT_SOURCE_DIR}/functest.py")
set_property(TEST pytest PROPERTY