summaryrefslogtreecommitdiff
path: root/db/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'db/CMakeLists.txt')
-rw-r--r--db/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/db/CMakeLists.txt b/db/CMakeLists.txt
new file mode 100644
index 0000000..91ab888
--- /dev/null
+++ b/db/CMakeLists.txt
@@ -0,0 +1,6 @@
+include_directories(${LIBDRM_INCLUDE_DIRS})
+link_directories(${LIBDRM_LIBRARY_DIRS})
+
+add_executable (db db.cpp)
+
+target_link_libraries(db kms++ ${LIBDRM_LIBRARIES})