summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2015-10-09 12:34:23 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2015-10-09 12:34:23 +0300
commita024a5f9131cc5de3b461ee3524f4dcb15f9f535 (patch)
treeb52ea1b182c6e4774f550def23a226b1e226f8dd /tests/CMakeLists.txt
parent3ea1d4ebea22a60e8e849897d88780e2eb0f6eb9 (diff)
add kmsview
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index a309bda..10b269f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -7,3 +7,5 @@ target_link_libraries(db kms++ kmstest ${LIBDRM_LIBRARIES})
add_executable (testpat testpat.cpp)
target_link_libraries(testpat kms++ kmstest ${LIBDRM_LIBRARIES})
+add_executable (kmsview kmsview.cpp)
+target_link_libraries(kmsview kms++ kmstest ${LIBDRM_LIBRARIES})