summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@iki.fi>2015-09-28 21:59:29 +0300
committerTomi Valkeinen <tomi.valkeinen@iki.fi>2015-09-28 22:00:14 +0300
commit894a73b74b92c7eca07a954443750df23845a579 (patch)
tree6d41d26827f6fd036963be0f1d851d9d3d02ac24 /tests/CMakeLists.txt
parent912572f455dc10a88fd0aeca22cd97acc7a64b9b (diff)
move db and testpat to tests/
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
new file mode 100644
index 0000000..7856034
--- /dev/null
+++ b/tests/CMakeLists.txt
@@ -0,0 +1,9 @@
+include_directories(${LIBDRM_INCLUDE_DIRS})
+link_directories(${LIBDRM_LIBRARY_DIRS})
+
+add_executable (db db.cpp)
+target_link_libraries(db kms++ ${LIBDRM_LIBRARIES})
+
+add_executable (testpat testpat.cpp)
+target_link_libraries(testpat kms++ ${LIBDRM_LIBRARIES})
+