summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-06-20 08:53:36 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-06-20 08:53:36 +0300
commitc1138d9e30a3426a1d734c1de28218102bcb05d4 (patch)
treeac73959ce506b4a21c26edc3cc1503223ff446b4 /py/CMakeLists.txt
parent33c98598a79b8cd15ded9c91b0bc580fe1ed6fb9 (diff)
parent6f5d1817fdb305b9f63a5e8abfbcf46da41d3245 (diff)
Merge V4L2 related work
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 562a3cf..1349ea5 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
include_directories(${PROJECT_SOURCE_DIR}/ext/pybind11/include)
-add_library(pykms SHARED pykms.cpp pykmsbase.cpp pykmsutil.cpp)
+add_library(pykms SHARED pykms.cpp pykmsbase.cpp pykmsutil.cpp pyvid.cpp)
target_link_libraries(pykms kms++ kms++util ${LIBDRM_LIBRARIES})
# Don't add a 'lib' prefix to the shared library