summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@iki.fi>2015-10-03 21:14:55 +0300
committerTomi Valkeinen <tomi.valkeinen@iki.fi>2015-10-03 22:42:03 +0300
commit935d30ce2fe76380e1b126ccd6ff439162888fb5 (patch)
tree363ca55826f8ece17c0b3475be56946aed8e9c85 /py/CMakeLists.txt
parent944e98bf383ad7e333f6fb75528f0ccb080559ce (diff)
py: add db test
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 8ad476b..42dae20 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -17,7 +17,7 @@ set_source_files_properties(pykms.i PROPERTIES CPLUSPLUS ON)
swig_add_module(pykms python pykms.i)
swig_link_libraries(pykms kms++ kmstest ${LIBDRM_LIBRARIES} ${PYTHON_LIBRARIES})
-add_custom_target(pyextras SOURCES test.py functest.py)
+add_custom_target(pyextras SOURCES test.py functest.py db.py)
add_test(NAME pytest COMMAND "${CMAKE_CURRENT_SOURCE_DIR}/functest.py")
set_property(TEST pytest PROPERTY