summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-04-21 21:37:04 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-04-21 21:37:04 +0300
commit290e32736bc92569ad5b4626654505c459591326 (patch)
tree849b5eee3556d5fca309cbbd02510d4fd3c2089d /py/CMakeLists.txt
parent912fb5c3f10bb28e578307a33224efca64fa2b74 (diff)
depend on python 3.x, not 3.4
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 7766480..c6341d8 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -5,7 +5,7 @@ include(${SWIG_USE_FILE})
include_directories(${LIBDRM_INCLUDE_DIRS})
link_directories(${LIBDRM_LIBRARY_DIRS})
-pkg_check_modules(PYTHON python-3.4 REQUIRED)
+pkg_check_modules(PYTHON python3 REQUIRED)
include_directories(${PYTHON_INCLUDE_DIRS})
# XXX how to add these inc dirs in a proper way?