summaryrefslogtreecommitdiff
path: root/tests/tegra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tegra/Makefile.am')
-rw-r--r--tests/tegra/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/tegra/Makefile.am b/tests/tegra/Makefile.am
new file mode 100644
index 00000000..ca63d92f
--- /dev/null
+++ b/tests/tegra/Makefile.am
@@ -0,0 +1,13 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include/drm \
+ -I$(top_srcdir)/tegra \
+ -I$(top_srcdir)
+
+AM_CFLAGS = -Wall -Werror
+
+LDADD = \
+ ../../tegra/libdrm_tegra.la \
+ ../../libdrm.la
+
+noinst_PROGRAMS = \
+ openclose