summaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index fd6ebb22..d551fe42 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -1,3 +1,5 @@
+include Makefile.sources
+
AM_CFLAGS = $(filter-out -Wpointer-arith, $(WARN_CFLAGS))
AM_CFLAGS += \
@@ -13,10 +15,7 @@ noinst_PROGRAMS = \
modetest
endif
-modetest_SOURCES = \
- buffers.c buffers.h \
- cursor.c cursor.h \
- modetest.c
+modetest_SOURCES = $(MODETEST_FILES)
modetest_LDADD = \
$(top_builddir)/libdrm.la \