summaryrefslogtreecommitdiff
path: root/freedreno/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'freedreno/Makefile.am')
-rw-r--r--freedreno/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/freedreno/Makefile.am b/freedreno/Makefile.am
index 07208675..9b7ec7df 100644
--- a/freedreno/Makefile.am
+++ b/freedreno/Makefile.am
@@ -10,7 +10,10 @@ AM_CFLAGS = \
libdrm_freedreno_la_LTLIBRARIES = libdrm_freedreno.la
libdrm_freedreno_ladir = $(libdir)
libdrm_freedreno_la_LDFLAGS = -version-number 1:0:0 -no-undefined
-libdrm_freedreno_la_LIBADD = ../libdrm.la @PTHREADSTUBS_LIBS@
+libdrm_freedreno_la_LIBADD = \
+ ../libdrm.la \
+ @PTHREADSTUBS_LIBS@ \
+ @CLOCK_LIB@
libdrm_freedreno_la_SOURCES = $(LIBDRM_FREEDRENO_FILES)
if HAVE_FREEDRENO_KGSL