summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 773167f5..f5ebc1d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -250,7 +250,10 @@ if test "x$INTEL" != "xno" -o "x$RADEON" != "xno"; then
else
if test "x$INTEL" != "xno"; then
- INTEL=yes
+ case $host_os in
+ i?86-*|x86_64-*) INTEL=yes ;;
+ *) INTEL=no ;;
+ esac
fi
if test "x$RADEON" != "xno"; then
RADEON=yes