summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a9ec25bc..884841f5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,8 +80,8 @@ endif
copy-headers :
- cp -r $(kernel_source)/usr/include/drm $(top_srcdir)/include
+ cp -r $(kernel_source)/include/uapi/drm/*.h $(top_srcdir)/include/drm/
commit-headers : copy-headers
- git add include
+ git add include/drm/*.h
git commit -am "Copy headers from kernel $$(GIT_DIR=$(kernel_source)/.git git describe)"