summaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2012-07-20 16:37:00 +0200
committerRob Clark <rob@ti.com>2012-07-20 10:30:47 -0500
commitdb004badef9315ba6a5f165d0974dd5afd5a6178 (patch)
treefe25a2e68eea573297ecc5bd320cd84cfd1f0e5d /tests/modetest/Makefile.am
parentcc90ffa9b18fc6f925a3a2c36131332b8af558f8 (diff)
modeset: Split buffer allocation to a separate file
As the modeset test application is often referred to as an example of the KMS API usage, move test pattern generation and buffer allocation to a separate file to keep it simple and clear. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index 21912421..35754a28 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -8,7 +8,7 @@ noinst_PROGRAMS = \
modetest
modetest_SOURCES = \
- modetest.c
+ buffers.c modetest.c
modetest_LDADD = \
$(top_builddir)/libdrm.la \
$(top_builddir)/libkms/libkms.la \