summaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@redhat.com>2009-02-03 15:03:41 -0500
committerKristian Høgsberg <krh@redhat.com>2009-02-03 15:03:41 -0500
commit7a389aab86bde183de8806878b8cf055f662ee73 (patch)
treebeeccbc18ecc26dadec1a6971ac9e189799d8446 /tests/modetest/Makefile.am
parent2c113a1b159f57ab94b54316ece49c677cfe04ce (diff)
modetest: Use cairo (if available) to paint a better pattern.
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index b89c489e..860fe064 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -1,7 +1,8 @@
AM_CFLAGS = \
-I$(top_srcdir)/shared-core \
-I$(top_srcdir)/libdrm/intel/ \
- -I$(top_srcdir)/libdrm
+ -I$(top_srcdir)/libdrm \
+ $(CAIRO_CFLAGS)
noinst_PROGRAMS = \
modetest
@@ -10,4 +11,5 @@ modetest_SOURCES = \
modetest.c
modetest_LDADD = \
$(top_builddir)/libdrm/libdrm.la \
- $(top_builddir)/libdrm/intel/libdrm_intel.la
+ $(top_builddir)/libdrm/intel/libdrm_intel.la \
+ $(CAIRO_LIBS)