summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <idr@us.ibm.com>2007-08-31 10:54:55 -0700
committerIan Romanick <idr@us.ibm.com>2007-08-31 10:54:55 -0700
commitfee49e2071f2f528d7041bf1f14c640fff7478cc (patch)
tree6e41210d9f98e02b6ef2129c1be105104334bef7 /tests/Makefile.am
parentbb3da88601749cd647632eed86fb57dfd7cb81ee (diff)
parentbac3f49daa54bf34ea21854be23061d10a0d0d1b (diff)
Merge branch 'master' of ssh+git://git.freedesktop.org/git/mesa/drm into xgi-0-0-2
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3b97fb79..dce1754e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,6 @@
AM_CFLAGS = \
- -I $(top_srcdir)/shared-core
+ -I $(top_srcdir)/shared-core \
+ -I $(top_srcdir)/libdrm
noinst_PROGRAMS = \
dristat \
@@ -14,10 +15,15 @@ libdrmtest_la_LIBADD = \
LDADD = libdrmtest.la
-TESTS = openclose \
+TESTS = auth \
+ openclose \
getversion \
getclient \
+ getstats \
+ lock \
+ setversion \
updatedraw
EXTRA_PROGRAMS = $(TESTS)
-CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES) \ No newline at end of file
+CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES)
+