summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2015-03-22 21:38:08 +0000
committerEmil Velikov <emil.l.velikov@gmail.com>2015-04-05 15:33:33 +0100
commitf1f4cabd8e8602355630b2b4b5715fc137b4dc71 (patch)
tree729cbd1bde66975707d7e4fc663a8f0215df0c4c /tests/Makefile.am
parent7e4f0664acfa79448f6e32c1f1b12b94626777b2 (diff)
tests/random: extract test out of xf86drmRandom.c
With follow up commits we can clear it up and wire to make check v2: - Use xf86drmRandom.h for common struct.(Jan) - Add test to .gitignore. Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com> Reviewed-by: Jan Vesely <jan.vesely@rutgers.edu>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2e0520a7..45a604f2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -29,7 +29,8 @@ LDADD = $(top_builddir)/libdrm.la
check_PROGRAMS = \
dristat \
- drmstat
+ drmstat \
+ random
if HAVE_NOUVEAU
SUBDIRS += nouveau