summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJerome Glisse <jglisse@redhat.com>2011-11-10 16:47:10 -0500
committerJerome Glisse <jglisse@redhat.com>2011-11-10 17:14:42 -0500
commitca4971292cf99e0063416cd1c3467af94637bf2b (patch)
tree2f8a8af146f7a2e44ed8671c6266d233ea8a1df2 /tests/Makefile.am
parent961bf9b5c2866ccb4fedf2b45b29fb688519d0db (diff)
tests/radeon: radeon specific test
Initial test only include ttm test for stressing ttm memory allocations. Signed-off-by: Jerome Glisse <jglisse@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bf1987f1..a3a59bd5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -16,6 +16,10 @@ if HAVE_LIBKMS
SUBDIRS += kmstest modetest
endif
+if HAVE_RADEON
+SUBDIRS += radeon
+endif
+
if HAVE_LIBUDEV
check_LTLIBRARIES = libdrmtest.la