summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorThierry Reding <treding@nvidia.com>2014-02-19 14:48:31 +0100
committerThierry Reding <treding@nvidia.com>2014-11-27 17:20:27 +0100
commit93035cfbebf1344a041b70fbf9f3b89f6542805f (patch)
tree1b5daee7de436e3569d494c6ab9adfdfcad2fd23 /tests/Makefile.am
parentd6a4c2cbd11e357a9123f6d41f6d40d38e82e7f2 (diff)
tegra: Add simple test for drm_tegra_open()
This test opens a device, dumps the version information and checks that a Tegra DRM context can be opened on it. Signed-off-by: Thierry Reding <treding@nvidia.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 889d2651..e7ec4fa5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -24,6 +24,10 @@ if HAVE_EXYNOS
SUBDIRS += exynos
endif
+if HAVE_TEGRA
+SUBDIRS += tegra
+endif
+
if HAVE_LIBUDEV
check_LTLIBRARIES = libdrmtest.la