summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJesse Barnes <jbarnes@virtuousgeek.org>2008-12-17 10:09:49 -0800
committerJesse Barnes <jbarnes@virtuousgeek.org>2008-12-17 10:11:37 -0800
commit731cd5526e5c732d51307b26e784f454a724a699 (patch)
tree215249e4aa86a3d8418b7f5cad95551d49ecce2d /tests/Makefile.am
parentc86d431fe6174b1c2de531929213ea7dbd92326d (diff)
libdrm: add mode setting files
Add mode setting files to libdrm, including xf86drmMode.* and the new drm_mode.h header. Also add a couple of tests to sanity check the kernel interfaces and update code to support them.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 95f0f22e..02b2ef0a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -15,6 +15,10 @@ libdrmtest_la_LIBADD = \
LDADD = libdrmtest.la
+noinst_SUBDIRS = \
+ modeprint \
+ modetest
+
TESTS = auth \
openclose \
getversion \