summaryrefslogtreecommitdiff
path: root/intel/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2015-03-31 19:43:30 +0100
committerEmil Velikov <emil.l.velikov@gmail.com>2015-04-28 11:19:15 +0100
commita418f2f89510f367eaef97b97c14c0cc573ae43a (patch)
tree9a11f1cd31a18e6b5a812a9c9e47bc11820144d1 /intel/Makefile.am
parent5966d377320ceecc9a3756e80eef04d0d5241a52 (diff)
intel: add symbols test
Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com>
Diffstat (limited to 'intel/Makefile.am')
-rw-r--r--intel/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/intel/Makefile.am b/intel/Makefile.am
index 22a45f0d..09bfbae5 100644
--- a/intel/Makefile.am
+++ b/intel/Makefile.am
@@ -60,7 +60,8 @@ BATCHES = \
tests/gen7-3d.batch
TESTS = \
- $(BATCHES:.batch=.batch.sh)
+ $(BATCHES:.batch=.batch.sh) \
+ intel-symbol-check
EXTRA_DIST = \
$(BATCHES) \
@@ -68,7 +69,8 @@ EXTRA_DIST = \
$(BATCHES:.batch=.batch-ref.txt) \
$(BATCHES:.batch=.batch-ref.txt) \
tests/test-batch.sh \
- Android.mk
+ Android.mk \
+ $(TESTS)
test_decode_LDADD = libdrm_intel.la ../libdrm.la