summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2015-03-17 00:19:26 +0000
committerEmil Velikov <emil.l.velikov@gmail.com>2015-03-17 22:37:03 +0000
commit648508518ef4f199eee58dbca8d6412af989fe71 (patch)
tree875c115c84c7895519f996180b716775ee556f01 /configure.ac
parent0e4d5a3a460fd00358132fd4b2391a093c5fe8dd (diff)
configure.ac: fix help string copy/pasta
The message "enabled on x86" was meant for the intel libdrm. Take the opportunity to mention how libkms is autodetected. Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 414383c0..7f76083e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,12 +61,12 @@ AC_ARG_ENABLE([udev],
AC_ARG_ENABLE(libkms,
AS_HELP_STRING([--disable-libkms],
- [Disable KMS mm abstraction library (default: auto, enabled on x86]),
+ [Disable KMS mm abstraction library (default: auto, enabled on supported platforms)]),
[LIBKMS=$enableval], [LIBKMS=auto])
AC_ARG_ENABLE(intel,
AS_HELP_STRING([--disable-intel],
- [Enable support for intel's KMS API (default: auto)]),
+ [Enable support for intel's KMS API (default: auto, enabled on x86)]),
[INTEL=$enableval], [INTEL=auto])
AC_ARG_ENABLE(radeon,