summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-10 22:42:42 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-10 22:42:42 +0000
commit07d23f9c60f9358f064eab7d944f3b28484b51ef (patch)
tree9687b5ed89314ad30a1939c6462ab5d6df0d4303 /Makefile.am
parent04fea060023a539c6c6766ec184b59f32c97d474 (diff)
autoconfiscate libdrm
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..6cbd52a9
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,30 @@
+# Copyright 2005 Adam Jackson.
+#
+# Permission is hereby granted, free of charge, to any person obtaining a
+# copy of this software and associated documentation files (the "Software"),
+# to deal in the Software without restriction, including without limitation
+# on the rights to use, copy, modify, merge, publish, distribute, sub
+# license, and/or sell copies of the Software, and to permit persons to whom
+# the Software is furnished to do so, subject to the following conditions:
+#
+# The above copyright notice and this permission notice (including the next
+# paragraph) shall be included in all copies or substantial portions of the
+# Software.
+#
+# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
+# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
+# FITNESS FOR A PARTICULAR PURPOSE AND NON-INFRINGEMENT. IN NO EVENT SHALL
+# ADAM JACKSON BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER
+# IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
+# CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
+
+# eventually someone might want to build the kernel modules or tests from
+# here too, but let's just do libdrm for now
+
+AUTOMAKE_OPTIONS = foreign
+SUBDIRS = libdrm
+
+pkgconfigdir = @pkgconfigdir@
+pkgconfig_DATA = libdrm.pc
+
+EXTRA_DIST = libdrm.pc.in