summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 1349ea5..0cb4b99 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -23,3 +23,6 @@ add_test(NAME pytest COMMAND "${CMAKE_CURRENT_SOURCE_DIR}/functest.py")
set_property(TEST pytest PROPERTY
ENVIRONMENT "PYTHONPATH=." "LD_LIBRARY_PATH=."
)
+
+# XXX Where should pykms.so be installed?
+#install(TARGETS pykms DESTINATION lib)