summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index ff68939..f48ec2c 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
include_directories(${PROJECT_SOURCE_DIR}/ext/pybind11/include)
-add_library(pykms SHARED pykms.cpp)
+add_library(pykms SHARED pykms.cpp pykmsbase.cpp pykmstest.cpp)
target_link_libraries(pykms kms++ kmstest ${LIBDRM_LIBRARIES})
# Don't add a 'lib' prefix to the shared library