summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 7766480..c6341d8 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -5,7 +5,7 @@ include(${SWIG_USE_FILE})
include_directories(${LIBDRM_INCLUDE_DIRS})
link_directories(${LIBDRM_LIBRARY_DIRS})
-pkg_check_modules(PYTHON python-3.4 REQUIRED)
+pkg_check_modules(PYTHON python3 REQUIRED)
include_directories(${PYTHON_INCLUDE_DIRS})
# XXX how to add these inc dirs in a proper way?