summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-05-22 23:14:38 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-05-23 09:43:27 +0300
commitfa91e51e4a485ab813032ffcbc7d8cb8c96314d5 (patch)
treedfddc37cefadd8adbdf5e0e165f06d5cfee57801 /py/CMakeLists.txt
parentb939478901b0c627c42964d65a94194ce7944969 (diff)
split py files
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index ff68939..f48ec2c 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
include_directories(${PROJECT_SOURCE_DIR}/ext/pybind11/include)
-add_library(pykms SHARED pykms.cpp)
+add_library(pykms SHARED pykms.cpp pykmsbase.cpp pykmstest.cpp)
target_link_libraries(pykms kms++ kmstest ${LIBDRM_LIBRARIES})
# Don't add a 'lib' prefix to the shared library