summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-06-11 23:42:06 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-06-16 21:47:51 +0300
commita779ec31224ab217572a20587e89ce393e62b033 (patch)
treeebf8d0f9f580d97ce892b9aac95db44eab1a3bf7 /py/CMakeLists.txt
parentc65ffb7cd928894788411a3563aec87e22791ca8 (diff)
py: add pyvid
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 562a3cf..1349ea5 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
include_directories(${PROJECT_SOURCE_DIR}/ext/pybind11/include)
-add_library(pykms SHARED pykms.cpp pykmsbase.cpp pykmsutil.cpp)
+add_library(pykms SHARED pykms.cpp pykmsbase.cpp pykmsutil.cpp pyvid.cpp)
target_link_libraries(pykms kms++ kms++util ${LIBDRM_LIBRARIES})
# Don't add a 'lib' prefix to the shared library