summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-08-11 22:12:43 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-08-11 22:35:26 +0300
commita740efaa0c3545afb3dbf77739fc83bf30e574b9 (patch)
tree201660010430449879b8d662563e4edb8ec94eec /py/CMakeLists.txt
parent2754279db8d359b0c6d846c1e8f851e1ef90bb43 (diff)
add basic cmake install system
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 1349ea5..0cb4b99 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -23,3 +23,6 @@ add_test(NAME pytest COMMAND "${CMAKE_CURRENT_SOURCE_DIR}/functest.py")
set_property(TEST pytest PROPERTY
ENVIRONMENT "PYTHONPATH=." "LD_LIBRARY_PATH=."
)
+
+# XXX Where should pykms.so be installed?
+#install(TARGETS pykms DESTINATION lib)