summaryrefslogtreecommitdiff
path: root/py/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2015-10-23 23:38:17 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2015-10-23 23:38:17 +0300
commita3b669a744dc542190b86d58de35f7bdaaaff473 (patch)
tree66b43868690a5c6da8fcfb8dcccf85255a243c46 /py/CMakeLists.txt
parenta95d7eae23770c6bb55a0126a3cccd7a692ed792 (diff)
pykms: add iact.py
Diffstat (limited to 'py/CMakeLists.txt')
-rw-r--r--py/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/CMakeLists.txt b/py/CMakeLists.txt
index 4b1f3ea..1a0738a 100644
--- a/py/CMakeLists.txt
+++ b/py/CMakeLists.txt
@@ -21,7 +21,7 @@ swig_link_libraries(pykms kms++ kmstest ${LIBDRM_LIBRARIES} ${PYTHON_LIBRARIES})
# We get some "maybe-uninitialized" warnings from the generated code. I hope they are harmless.
set_source_files_properties(${swig_generated_file_fullname} PROPERTIES COMPILE_FLAGS "-Wno-maybe-uninitialized")
-add_custom_target(pyextras SOURCES test.py functest.py db.py)
+add_custom_target(pyextras SOURCES test.py functest.py db.py iact.py)
add_test(NAME pytest COMMAND "${CMAKE_CURRENT_SOURCE_DIR}/functest.py")
set_property(TEST pytest PROPERTY