summaryrefslogtreecommitdiff
path: root/kms++util/meson.build
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ideasonboard.com>2021-10-06 10:26:00 +0300
committerTomi Valkeinen <tomi.valkeinen@ideasonboard.com>2021-10-06 10:44:26 +0300
commit2b1a8f48f3a414e565cefb809f3e6a7c6aa5f8a7 (patch)
tree3f274b92d00754e6a5980f07b2c9cefcbf2cae53 /kms++util/meson.build
parentf691ed65d6bcfff0abbc2d7ce58e560af3ee63dc (diff)
Split V4L2 code into separate libs
Create v4l2++ library and pyv4l2, which are independent from the rest of the kms++. Signed-off-by: Tomi Valkeinen <tomi.valkeinen@ideasonboard.com>
Diffstat (limited to 'kms++util/meson.build')
-rw-r--r--kms++util/meson.build2
1 files changed, 0 insertions, 2 deletions
diff --git a/kms++util/meson.build b/kms++util/meson.build
index 9df75e1..1b226f3 100644
--- a/kms++util/meson.build
+++ b/kms++util/meson.build
@@ -8,7 +8,6 @@ libkmsxxutil_sources = files([
'src/resourcemanager.cpp',
'src/strhelpers.cpp',
'src/testpat.cpp',
- 'src/videodevice.cpp',
])
public_headers = [
@@ -20,7 +19,6 @@ public_headers = [
'inc/kms++util/opts.h',
'inc/kms++util/extcpuframebuffer.h',
'inc/kms++util/resourcemanager.h',
- 'inc/kms++util/videodevice.h',
]
private_includes = include_directories('src', 'inc')