summaryrefslogtreecommitdiff
path: root/db/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@iki.fi>2015-09-28 01:13:34 +0300
committerTomi Valkeinen <tomi.valkeinen@iki.fi>2015-09-28 01:13:34 +0300
commit009828beac9bfe9c36d336a4de0d297f90aece52 (patch)
tree3ea6b22f2036dcc0c23c459ce53bfc2ad282e3e7 /db/CMakeLists.txt
Initial version
Diffstat (limited to 'db/CMakeLists.txt')
-rw-r--r--db/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/db/CMakeLists.txt b/db/CMakeLists.txt
new file mode 100644
index 0000000..91ab888
--- /dev/null
+++ b/db/CMakeLists.txt
@@ -0,0 +1,6 @@
+include_directories(${LIBDRM_INCLUDE_DIRS})
+link_directories(${LIBDRM_LIBRARY_DIRS})
+
+add_executable (db db.cpp)
+
+target_link_libraries(db kms++ ${LIBDRM_LIBRARIES})