summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-09-23 14:54:39 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-11-21 18:37:20 +0200
commitcb747ea27451266c6d340a018aedcd0675a18b00 (patch)
tree15d7c859faca753f4823daadbd6d2e6ab2f2cb83 /CMakeLists.txt
parentdb0699907acdcc5dad86bf15e98f0c5c97b6f3c5 (diff)
Add OmapCard and OmapFramebuffer
Add OmapCard and OmapFramebuffer classes to utilize omap_bos. Only non-tiled framebuffer is implemented for now. Signed-off-by: Tomi Valkeinen <tomi.valkeinen@ti.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 482771f..30cb5f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,6 +59,7 @@ endif()
find_package(PkgConfig REQUIRED)
pkg_check_modules(LIBDRM libdrm>=2.4.64 REQUIRED)
+pkg_check_modules(LIBDRM_OMAP libdrm_omap)
enable_testing()