summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-11-22 13:13:20 +0200
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-11-22 13:13:20 +0200
commit4934864106c4c4ba56559ed2096970e1ea5d7d94 (patch)
tree02124782b33e2b57f3b7ae3c0f0bf45e591f69bb /CMakeLists.txt
parent1e96518a1ee7fc65f212fa1fa76805003bed34e1 (diff)
py: Add OmapCard & OmapFramebuffer support
Signed-off-by: Tomi Valkeinen <tomi.valkeinen@ti.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30cb5f5..dccdf14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,11 @@ endif()
find_package(PkgConfig REQUIRED)
pkg_check_modules(LIBDRM libdrm>=2.4.64 REQUIRED)
+
pkg_check_modules(LIBDRM_OMAP libdrm_omap)
+if(LIBDRM_OMAP_FOUND)
+ add_definitions(-DHAS_LIBDRM_OMAP)
+endif()
enable_testing()