summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2019-09-24 12:52:14 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2019-09-25 14:49:06 +0300
commit40bc9d1095228ab1377625be3479491263d696d7 (patch)
tree68e02263767217c5302788a7c974c3786fb9e44b /CMakeLists.txt
parentf887436cebefd30f2bfadcfb7210703baa8ca93c (diff)
videomode to_string improvements
Add to_string_short() and to_string_long() to videomode (using the fmt library) for easy printing of videomodes. Signed-off-by: Tomi Valkeinen <tomi.valkeinen@ti.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f2f24fe..216f537 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,6 +79,8 @@ add_subdirectory(kms++)
add_subdirectory(kms++util)
add_subdirectory(utils)
+add_subdirectory(ext/fmt)
+
if(KMSXX_ENABLE_KMSCUBE)
add_subdirectory(kmscube)
endif()