summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@iki.fi>2015-10-01 21:44:49 +0300
committerTomi Valkeinen <tomi.valkeinen@iki.fi>2015-10-01 21:44:49 +0300
commit093b77fc295d1bc4694b32fed95da0fab78c4097 (patch)
treebc9a2430aea3a33604defb00a4e62295c3cf03f2 /CMakeLists.txt
parentf1f87468e2cf1cc3e934efb37db902a62f1fc8dc (diff)
move test utils to libkmstest library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a20996..559ba13 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ pkg_check_modules(LIBDRM libdrm REQUIRED)
enable_testing()
add_subdirectory(libkms++)
+add_subdirectory(libkmstest)
add_subdirectory(tests)
if(LIBKMS_ENABLE_PYTHON)