summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2015-11-30 15:23:58 +0200
committerTomi Valkeinen <tomi.valkeinen@ti.com>2015-11-30 15:23:58 +0200
commitd4dbf8e19d8a094dd8ab9e9e9dcfddcfcf04693c (patch)
tree80e86dfb433afba2543928b3a0605e17dfaef652 /CMakeLists.txt
parentfa7a94ad91665b0fd0a87d9f800f30f307b9efad (diff)
remove lua bindings
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 539c219..45916d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,6 @@ IF(NOT CMAKE_BUILD_TYPE)
ENDIF(NOT CMAKE_BUILD_TYPE)
set(LIBKMS_ENABLE_PYTHON ON CACHE BOOL "Enable Python wrappers")
-set(LIBKMS_ENABLE_LUA OFF CACHE BOOL "Enable Lua wrappers")
set(LIBKMS_ENABLE_KMSCUBE OFF CACHE BOOL "Enable kmscube")
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wall")
@@ -34,7 +33,3 @@ endif()
if(LIBKMS_ENABLE_PYTHON)
add_subdirectory(py)
endif()
-
-if(LIBKMS_ENABLE_LUA)
- add_subdirectory(lua)
-endif()