summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomi Valkeinen <tomi.valkeinen@ti.com>2016-05-25 10:58:43 +0300
committerTomi Valkeinen <tomi.valkeinen@ti.com>2016-05-25 11:01:38 +0300
commit54d91d83a01042afb733f194d74713baa44eade2 (patch)
tree7e8c7fdf15934c2a29ec65ed0eb04646219b642c /CMakeLists.txt
parentdf77e4a2e76dedfc8c94b287e09d221de27bf720 (diff)
Require libdrm >= 2.4.64
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f1e13c2..7b6a259 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,7 @@ if (NOT ${U_CMAKE_BUILD_TYPE} MATCHES DEBUG)
endif()
find_package(PkgConfig REQUIRED)
-pkg_check_modules(LIBDRM libdrm REQUIRED)
+pkg_check_modules(LIBDRM libdrm>=2.4.64 REQUIRED)
enable_testing()