summaryrefslogtreecommitdiff
path: root/tests/vbltest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/vbltest/Makefile.am')
-rw-r--r--tests/vbltest/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/vbltest/Makefile.am b/tests/vbltest/Makefile.am
index 77f90370..f99b6a23 100644
--- a/tests/vbltest/Makefile.am
+++ b/tests/vbltest/Makefile.am
@@ -1,9 +1,13 @@
AM_CFLAGS = \
-I$(top_srcdir)/include/drm \
-I$(top_srcdir)
-
+if HAVE_INSTALL_TESTS
+noinst_PROGRAMS = \
+ vbltest
+else
noinst_PROGRAMS = \
vbltest
+endif
vbltest_SOURCES = \
vbltest.c