summaryrefslogtreecommitdiff
path: root/tests/radeon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/radeon/Makefile.am')
-rw-r--r--tests/radeon/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/radeon/Makefile.am b/tests/radeon/Makefile.am
new file mode 100644
index 00000000..021ca722
--- /dev/null
+++ b/tests/radeon/Makefile.am
@@ -0,0 +1,12 @@
+AM_CFLAGS = \
+ -I $(top_srcdir)/include/drm \
+ -I $(top_srcdir)
+
+LDADD = $(top_builddir)/libdrm.la
+
+noinst_PROGRAMS = \
+ radeon_ttm
+
+radeon_ttm_SOURCES = \
+ rbo.c \
+ radeon_ttm.c