summaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index 065ae132..410c6326 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -3,8 +3,13 @@ AM_CFLAGS = \
-I$(top_srcdir)/libkms/ \
-I$(top_srcdir)
+if HAVE_INSTALL_TESTS
+bin_PROGRAMS = \
+ modetest
+else
noinst_PROGRAMS = \
modetest
+endif
modetest_SOURCES = \
buffers.c modetest.c buffers.h