summaryrefslogtreecommitdiff
path: root/tests/modeprint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modeprint/Makefile.am')
-rw-r--r--tests/modeprint/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/modeprint/Makefile.am b/tests/modeprint/Makefile.am
index c4862acd..6420ef33 100644
--- a/tests/modeprint/Makefile.am
+++ b/tests/modeprint/Makefile.am
@@ -2,8 +2,13 @@ AM_CFLAGS = \
-I$(top_srcdir)/include/drm \
-I$(top_srcdir)
+if HAVE_INSTALL_TESTS
+bin_PROGRAMS = \
+ modeprint
+else
noinst_PROGRAMS = \
modeprint
+endif
modeprint_SOURCES = \
modeprint.c