summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index af44d6a3..4e4882ab 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,10 +1,10 @@
NULL:=#
AM_CPPFLAGS = \
- -I $(top_srcdir)/shared-core \
- -I $(top_srcdir)/libdrm
+ -I $(top_srcdir)/include/drm \
+ -I $(top_srcdir)
-LDADD = $(top_builddir)/libdrm/libdrm.la
+LDADD = $(top_builddir)/libdrm.la
noinst_PROGRAMS = \
dristat \
@@ -24,7 +24,7 @@ libdrmtest_la_SOURCES = \
drmtest.h
libdrmtest_la_LIBADD = \
- $(top_builddir)/libdrm/libdrm.la \
+ $(top_builddir)/libdrm.la \
$(LIBUDEV_LIBS)
LDADD += libdrmtest.la
@@ -40,6 +40,7 @@ TESTS = \
getstats \
setversion \
updatedraw \
+ name_from_fd \
$(NULL)
if HAVE_INTEL