summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 551589f8..d044474d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,9 +2,9 @@ NULL:=#
AM_CPPFLAGS = \
-I $(top_srcdir)/include/drm \
- -I $(top_srcdir)/libdrm
+ -I $(top_srcdir)
-LDADD = $(top_builddir)/libdrm/libdrm.la
+LDADD = $(top_builddir)/libdrm.la
noinst_PROGRAMS = \
dristat \
@@ -24,7 +24,7 @@ libdrmtest_la_SOURCES = \
drmtest.h
libdrmtest_la_LIBADD = \
- $(top_builddir)/libdrm/libdrm.la \
+ $(top_builddir)/libdrm.la \
$(LIBUDEV_LIBS)
LDADD += libdrmtest.la