summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e7152623..320e482e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -36,6 +36,11 @@ m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
# Check for programs
AC_PROG_CC
+AC_PROG_CC_C99
+
+if test "x$ac_cv_prog_cc_c99" = xno; then
+ AC_MSG_ERROR([Building libdrm requires C99 enabled compiler])
+fi
AC_USE_SYSTEM_EXTENSIONS
AC_SYS_LARGEFILE