summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f5ebc1d4..b59bc54a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -250,8 +250,8 @@ if test "x$INTEL" != "xno" -o "x$RADEON" != "xno"; then
else
if test "x$INTEL" != "xno"; then
- case $host_os in
- i?86-*|x86_64-*) INTEL=yes ;;
+ case $host_cpu in
+ i?86|x86_64) INTEL=yes ;;
*) INTEL=no ;;
esac
fi